How to activate dark mode on Instagram, Google Play and more on almost any Android

We explain how you can activate the dark mode in applications such as Instagram even if your phone does not have Android 9 or Android 10.

The dark mode is one of the star functions of 2019 when it comes to software. It has taken relevance in both Android and iOS, although only the latest versions of these operating systems allow its use.

This leaves out a lot of users who would like to be able to use the dark mode but do not yet have Android 9 or Android 10 on their phones.

To help them is the Dark Mode application , which allows us to configure some applications in dark mode. This is important, it only works with some applications such as Google Photos, Google Play or Instagram, although the developer’s intention is to increase compatibility.

How Dark Mode works

Cómo activar el modo oscuro en Instagram , Google Play y más en casi cualquier Android

This application works on the Android code, but there are some manufacturers that modify it before implementing it on their phones, so although it should work on any smartphone with Android 4.3 or higher, it is possible that in some specific models it will not.

What the application does is tell a specific app, such as Instagram, to activate the dark mode, even if the system has not ordered it.

This makes it necessary that the developer of the app in question has implemented this function for Dark Mode to work.

Activating dark mode in many apps

Cómo activar el modo oscuro en Instagram , Google Play y más en casi cualquier Android

To activate the dark mode in applications that are compatible, we have to open Dark Mode and choose the dark or automatic mode.

Of course, we have succeeded in Huawei phones, but not in the OnePlus and Xiaomi since in these phones the dark mode is their own and they do not integrate Android. If you have mobiles of these brands you can try but they may not work and if you have them from other manufacturers it is best to install it. If the app itself is not compatible, it will tell you.